Vulnerabilità in WinAmp

Vulnerabilità in WinAmp

La falla, sfruttabile da un cracker per eseguire sul computer dell'utente del codice maleware, riguarda anche l'ultima versione di WinAmp, la 5.06. I file potrebbero essere aperti, in automatico e senza nessuna operazione da parte dell'utente, con conseguenze pericolose. Il nostro consiglio è di disabilitare i suffissi .cda e .m3u da Winamp fino all'uscita della patch da parte del produttore Nullsoft.

Documento PDF: